Adat-Netzteilfehler

German version, english abstract follows

Achtung !  
Das Befolgen dieses Reparaturhinweises erfordert das Öffnen von Geräten, die mit lebensgefährlicher Netzspannung versorgt werden. Tun Sie das mit der nötigen Vorsicht und auf eigene Gefahr !  
Ich übernehme keinerlei Haftung für irgendwelche Schäden, weder an Personen noch an Sachen, die durch Ihr eigenes Tun verursacht wurden.  

Beim Original-Adat, inzwischen wegen der schwarzen Frontplatte "Blackface" genannt, gibt es einen typischen Fehler im Netzteil, der die Stromversorgung ausfallen läßt. Betroffen sind hauptsächlich Dauerläufer mit hohen Einschaltzeiten, wie sie im Studiobetrieb normal sind.

Daher gibt es Beiträge mit Fragen und Hinweisen zu diesem Fehler vor allem in amerikanischen Newsgroups seit etwa 1996-1998. Diese kann man z.B. mit einer Google-Suche finden.

Mein eigener Adat hatte das gleiche Problem nach ziemlich genau 10 Jahren, ausgerechnet kurz vor einer geplanten Konzertaufnahme. Die Hinweise aus der Newsgroup rec.audio.pro, die per Internetrecherche zu finden sind, haben mir bei der Reparatur geholfen. Deshalb möchte ich hier meine Erfahrungen weitergeben.

Im Adat befindet sich ein Schaltnetzteil, welches das Gerät mit verschiedenen Spannungen versorgt. Einer der Elektrolytkondensatoren ist wohl ziemlich stark belastet und wird auch ordentlich warm. Im Lauf der Zeit kann er seine Kapazität verlieren, dann schwingt das Netzteil nicht mehr an, nichts geht mehr. Das ist übrigens eine häufige Fehlerquelle bei Schaltnetzteilen und bei weitem kein spezielles Adat-Problem.

Erkennbar ist dieser Fehler an einem ständigen tickenden Geräusch nach dem Einschalten, es klingt fast wie ein leiser Zündfunke. So ähnlich ist es wohl auch.... Aus den Ausgängen kommen wilde Einschaltplopper, aber Anspringen wird das Gerät nicht, das Zeitdisplay bleibt dunkel. Das kann durchaus passieren, nachdem das Gerät vorher längere Zeit in Betrieb war.

Dieser Fehler kann durch das Auswechseln eines Elkos behoben werden.

Der geöffnete Adat von unten. Links das Schaltnetzteil.

Der Warnhinweis auf die gefährlichen Spannungen ist ernstzunehmen.

Auch nach Ausschalten und Ziehen des Netzsteckers können noch für einige Zeit hohe Spannungen anliegen!

Auszutauschen ist der Kondensator C109, ein Elko mit 100µF/50V.

Falls Sie übrigens bei Ihren Recherchen einen Hinweis auf C107 finden: Das ist wohl ein Irrtum, denn C107 ist ein kleiner Keramik-C, der mit dem Fehler nichts zu tun hat.

Als Ersatz kommt jeder moderne Elko in Frage, vorzugsweise Typen mit Eignung für Schaltnetzteile, also niedrigem ESR, hoher Temperaturfestigkeit und geringen Verlusten bei hohen Frequenzen.

Alle Elkos in dem SNT sind mit 105 spezifiziert.

Der Elko wird schon ordentlich warm, außerdem heizt der Übertrager auch mit. Deshalb hätte ich gern einen mechanisch größeren Typen eingesetzt, der die Wärme besser verkraftet. Leider bietet die Platine, obwohl es so aussieht, wenig Platz für einen überdimensionierten Ersatztyp. Aber das Original hat ja immerhin 10 Jahre gehalten.

Ich selbst habe letzten Endes zweimal 47µF/63V/85 parallel geschaltet, was besseres hatte ich gerade nicht da. Davon gibt's aber kein Foto, das soll kein Vorbild sein....

Nach der Reparatur kann man das tickende Geräusch kurz nach dem Einschalten immer noch hören, allerdings immer nur einmal. Dann läuft die Kiste, er springt wieder an!

Diese Beschreibung bezieht sich ausschließlich auf den Original-Adat, ob es ähnliche Problem bei anderen Modellen (XT, LX, M20) gibt, ist mir nicht bekannt.

English Abstract:

When you are faced to a common failure of the Adat PowerSupply, which is described as: doesn't power up, constant ticking noise and popping output transients, you might find some hints in newsgroups like rec.audio.pro for example.

These hints point to a defective capacitor in the  SPS, sometimes named as C107. In fact, C107 is a small ceramic C, but there is a C109, 100µ/50V. It seems to lose capacity over time, as it runs at high temperature. Replacing it solved the problem in my case.

Be careful what you're doing, the SPS is directly connected to line voltage.

You are doing it at your own risk. I will take no responsibility in no way for any harms to you or your equipment.